VXDIAG PIWIS III PT3G possible to Diagnose Old Porsche?

There is a rumor that VXDIAG Porsche PIWIS 3 (PT3G) will not work on old models nor DoIP protocol.

vxdiag-porsche-vcx-doip

VXDIAG PIWIS3=  Porsche tester ii + PT3G software (2017 up and DoIP models)

It is the only VXDIAG VCI supports Porsche (latest 2018 version) especially the latest models based on Ethereum:

For Panamera (971) 2018

For Cayenne (92A) 2018

For Macan (95B) 2018

For 911 (991) 2018

Tester III perfectly compatible with Tester II:

PT3G Supports Porsche both old and new from year 2005 to 2018.

For Porsche 911(997) (991)

For Boxster/for Cayman (987)

For Cayenne up to MY 2010

For Cayenne from MY 2011

For Panamera

Leave a Comment

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>